Investigating Spacebridge Tunner Monitor Report
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 04:47 UTC
Monitoring
Tunnel returned to normal service level. Engineering team continuing to monitor.
Posted Oct 08, 2019 - 22:12 UTC
Investigating
Engineering team investigating internal report of intermittent degraded Spacebridge service.
Posted Oct 08, 2019 - 22:10 UTC
This incident affected: SpaceBridge.