Issues Logging Into Dashboard
Incident Report for Hologram
Resolved
Incident to login resolved.
Posted 4 months ago. Feb 13, 2019 - 23:14 UTC
Update
Fix has been identified and is being implemented.to resolve.
Posted 4 months ago. Feb 13, 2019 - 23:11 UTC
Identified
Engineering team has identified an issue with dashboard accessibility and is actively working on a resolution. Data connectivity unaffected.
Posted 4 months ago. Feb 13, 2019 - 23:08 UTC
This incident affected: Device Dashboard.