Delayed SIM operations
Incident Report for Hologram
Resolved
The backlog of SIM operations has been cleared. SIM operations will now process without delay.
Posted Jan 10, 2022 - 16:02 UTC
Investigating
There is a currently a backlog of operations delaying SIM operations on some carriers. Backlog is processing and some customers may experience delays. Cellular network, SMS and other API services are unaffected.
Posted Jan 10, 2022 - 13:14 UTC
This incident affected: SIM Management (SIM Card Administrative Operations).