Delayed SIM Operations
Incident Report for Hologram
Resolved
All services are operating normally
Posted 11 months ago. Sep 12, 2018 - 04:34 UTC
Monitoring
A fix has been implemented and we have pushed through any outstanding SIM operations. So far, all systems are back to behaving normally but we will continue to monitor for any issues.
Posted 11 months ago. Sep 12, 2018 - 03:24 UTC
Identified
Another issue has cropped up on the carrier network and SIM operations are being delayed again. We are working with our carrier partner to implement another fix.
Posted 11 months ago. Sep 11, 2018 - 23:55 UTC
Monitoring
We have worked with the carrier partner to implement a fix, and any backlogged operations that were queued are being processed. Our engineers are currently monitoring.
Posted 11 months ago. Sep 11, 2018 - 21:39 UTC
Update
Engineering team expediting issue with carrier partner to clear up SIM operation backlog.
Posted 11 months ago. Sep 11, 2018 - 18:56 UTC
Identified
Engineering team has identified an issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine services are unaffected.
Posted 11 months ago. Sep 11, 2018 - 13:51 UTC
This incident affected: REST API, Device Dashboard, and SMS.