Investigating Degraded Spacebridge Performance
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 13, 2018 - 19:19 UTC
Monitoring
Spacebridge service restored and Hologram engineering team monitoring tunnel health.
Posted 4 months ago. Dec 13, 2018 - 18:18 UTC
Identified
Engineering team has identified an issue preventing Spacebridge tunnel packet traffic back from the network. All non-Spacebridge connectivity and data services unaffected.
Posted 4 months ago. Dec 13, 2018 - 17:20 UTC
This incident affected: SpaceBridge.