Delayed SIM operations
Incident Report for Hologram
Resolved
All SIM operations restored to normal service levels.
Posted Jul 27, 2018 - 20:19 UTC
Monitoring
Issue has been resolved and any backlogged SIM operations are processing. Hologram engineering will continue to monitor.
Posted Jul 27, 2018 - 19:51 UTC
Identified
An issue has been identified delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine services are unaffected.
Posted Jul 27, 2018 - 18:00 UTC
This incident affected: SIM Management (Device Dashboard) and Cellular Networking (SMS over cellular - Device Terminated).