Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 02, 2019 - 23:31 UTC
Identified
Engineers have identified an issue with network partner integration and have escalated issue for investigation.
Posted 3 months ago. Jan 02, 2019 - 21:17 UTC
Investigating
Automated reporting has identified an issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine messaging services are unaffected.
Posted 3 months ago. Jan 02, 2019 - 21:16 UTC
This incident affected: Device Dashboard.