Dashboard/API Degraded Service
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted May 29, 2020 - 00:28 UTC
Monitoring
Dashboard/API performance back at normal service levels after an increase in network load caused degraded service. Engineering team continuing to monitor.
Posted May 28, 2020 - 22:03 UTC
Identified
An issue has been identified degrading service of the Hologam Dashboard/API. Engineering team is actively investigating. Cellular network connectivity and data usage is unaffected.
Posted May 28, 2020 - 21:05 UTC
This incident affected: REST API and Device Dashboard.