Spacebridge Inbound Access Issue Identified
Incident Report for Hologram
Resolved
A fix has been deployed and service restored.
Posted 15 days ago. Jan 02, 2019 - 19:41 UTC
Identified
Engineers have identified an issue preventing Spacebridge inbound connections. Network connectivity and other services are unaffected.
Posted 15 days ago. Jan 02, 2019 - 19:09 UTC
This incident affected: SpaceBridge.