Delayed SIM Operations
Incident Report for Hologram
Resolved
Issue has been resolved and any backlogged SIM operations are processing. Hologram engineering will continue to monitor.
Posted 8 months ago. Aug 10, 2018 - 20:34 UTC
Identified
Due to escalated SIM operations including activations, plan changing, pause/resume and SMS delivery, processing times may be delayed for some customers. Cellular network and data engine services are unaffected.
Posted 8 months ago. Aug 10, 2018 - 18:38 UTC