Delayed cellular and billing operations
Incident Report for Hologram
Resolved
Incident has been resolved and any backlogged operaions have been processed.
Posted Feb 24, 2019 - 03:18 UTC
Monitoring
We have implemented a fix and systems are now catching up on processing the backlog of usage data. All SIM operations should be running normally. We will continue to monitor the situation as needed.
Posted Feb 23, 2019 - 17:12 UTC
Identified
An issue has been identified causing long delays for cellular operations like SMS and activations. Usage data updates are also being delayed. The team is actively working to address the problem. The cellular network itself is unaffected. We will continue to post updates on this issue.
Posted Feb 23, 2019 - 16:36 UTC
This incident affected: SIM Management (REST API), Cellular Networking (SMS over cellular - Device Terminated), and Data Services (SMS over IP).