Delayed SIM Activations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 03:15 UTC
Monitoring
The backlog has been mostly cleared. Some SIM state operations may still be slightly delayed but this should resolve shortly.
Posted Mar 30, 2021 - 23:06 UTC
Identified
There is a currently a backlog of operations delaying new SIM activations, pause and resume and SMS operations, and preflight configurations. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted Mar 30, 2021 - 18:50 UTC
This incident affected: SIM Management (REST API) and Cellular Networking (SMS over cellular - Device Terminated).