Dash Firmware OTA Issues
Incident Report for Hologram
Resolved
Dash OTA updates are now working properly
Posted 6 months ago. Feb 14, 2019 - 16:54 UTC
Investigating
Issues have been reported preventing successful OTA Dash firmware updates.
Posted 6 months ago. Feb 14, 2019 - 00:27 UTC