Cellular data service on O2 UK
Incident Report for Hologram
Resolved
Issues with the O2 network in the United Kingdom have been resolved.
Posted Jun 20, 2018 - 18:49 UTC
Identified
Some users are experiencing difficulty establishing a data session after attaching to the 02 network in the United Kingdom. The issue is escalated with O2, and engineers at O2 are aiding resolution of this issue. We will update status here. Devices using all other operators are unaffected.
Posted Jun 20, 2018 - 17:30 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).