Delayed SMS inbox and SIM activations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Aug 04, 2017 - 22:50 UTC
Monitoring
Queue caught up and network team is monitoring SMS and activations.
Posted Aug 04, 2017 - 21:06 UTC
Identified
Identified SMS delays and SIM activations. Engineering team working to resolve.
Posted Aug 04, 2017 - 19:32 UTC