Delayed SIM Operations
Incident Report for Hologram
Resolved
SIM operations processing at standard performance levels. Affected customers will be contacted with further information.
Posted Sep 14, 2018 - 17:34 UTC
Monitoring
The issue has been resolved by network provider and SIM operations resuming at standard service. Hologram engineering team continuing to monitor.
Posted Sep 14, 2018 - 15:07 UTC
Identified
A load issue has been identified with an upstream network provider causing delayed SIM operations. Hologram engineering has escalated with provider support and management for resolution. Dashboard SIM operations may experience delays until resolved. Cellular network and data engine services are unaffected.
Posted Sep 14, 2018 - 01:30 UTC
Investigating
Engineering team has identified an issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine services are unaffected.
Posted Sep 13, 2018 - 22:49 UTC
This incident affected: SIM Management (Device Dashboard, REST API) and Cellular Networking (SMS over cellular - Device Terminated).