SIM Operations Delayed
Incident Report for Hologram
Resolved
The issue has been resolved. All SIM operations should be normal.
Posted Jun 18, 2017 - 21:07 UTC
Identified
The carrier is deploying a fix now
Posted Jun 18, 2017 - 21:04 UTC
Investigating
We are working with our carrier partners to investigate an issue causing some SIM operations (activation, SMS, pause/resume) to be delayed. We hope to have more information on this soon.
Note that cellular data services should not be affected.
Posted Jun 18, 2017 - 20:08 UTC