Investigating issues with Spacebridge service
Incident Report for Hologram
Resolved
Affected tunnels have now been restored and Spacebridge is operating at normal service level.
Posted Apr 13, 2018 - 16:20 UTC
Identified
Engineering team has identified the issue and is resolving the affected tunnels
Posted Apr 13, 2018 - 16:02 UTC
Investigating
The engineering team is investigating reported issues with Hologram Spacebridge tunneling service. Connectivity network and other platform services are unaffected.
Posted Apr 13, 2018 - 15:54 UTC