Cellular data service on AT&T USA
Incident Report for Hologram
Resolved
AT&T US network access has been restored to normal service level. Affected SIMs should now register successfully.
Posted May 11, 2018 - 19:16 UTC
Monitoring
Issue has been resolved and devices should begin successfully registering to AT&T US network. Hologram team is continuing to monitor.
Posted May 11, 2018 - 15:32 UTC
Investigating
Internal monitoring alerted us that some users are experiencing difficulty attaching to AT&T network in the United States. We have escalated the issue with the network partner and will update here. Devices using all other operators are unaffected.
Posted May 11, 2018 - 12:47 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).