Delayed Usage Data Reporting
Incident Report for Hologram
Resolved
Usage report processing complete. Normal usage data collection has now resumed. If you see any issues on your account please reach out to support@hologram.io
Posted Jun 16, 2017 - 00:50 UTC
Monitoring
Engineering team is re-processing any missed usage reporting and patched usage report issue causing delays.
Posted Jun 16, 2017 - 00:14 UTC
Identified
Cause of delay identified as an issue with usage reporting server. Team working to resolve and process backlogged reports. Please reach out to support@hologram.io if you are seeing any issues or have any questions.
Posted Jun 15, 2017 - 19:32 UTC
Investigating
Engineering time is investigating delays in usage reporting data.
Posted Jun 15, 2017 - 15:57 UTC